Cara Konfigurasi VLAN di Cisco Packet Tracer Dengan 2 Switch

Baca juga:
Cara Konfigurasi VLAN di Cisco Packet Tracer Dengan 2 Switch

KOMPTIK - Dibahasan cara konfigurasi VLAN di cisco packet tracer dengan 1 switch sebelumnya sudah kita ketahui bagaimana alur internet untuk PC yang menggunakan IP address 1 switch dan antara switch yang tidak terhubung. Kali ini, yuk kita simak juga pembahasan artikel mengenai cara konfigurasi VLAN di Cisco Packet Tracer dengan 2 switch.

{tocify} $title={Table of Contents}

Cara konfigurasi VLAN di Cisco Packet Tracer dengan 2 switch dilakukan untuk mempermudah pembagian segmen IP address satu sama lain di satu jaringan yang sama. Berikut langkah konfigurasinya.

Langkah Settingan Konfigurasi VLAN di Cisco Packet Tracer Dengan 2 Switch

Dalam membuat VLAN dengan 2 switch yang dibutuhkan yaitu:
  1. Software/ aplikasi Cisco Packet Tracer
  2. Router 1841 disambungkan dengan LAN straight
  3. 2 buah switch 2950 - 24 port, kemudian sambungkan dengan LAN cross dan 15 PC disambungkan dengan LAN straight

Gambaran topologi jaringan dengan 2 switch 
Cara Konfigurasi VLAN di Cisco Packet Tracer Dengan 2 Switch


1. Pertama kamu klik Switch0 dan pilih CLI untuk membuat mode trunk, lalu ketikan perintahnya.
Konfigurasi Switch0 mode trunk
Switch>enable
Switch#conf t
Switch(config)#int fa0/23
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

Konfigurasi Switch1 mode trunk
Switch>enable
Switch#conf t
Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

2. Selanjutnya kamu klik pada Swicth0 dan Swicth1 kemudian pilih CLI untuk membuat VLAN 10 dan 20, lalu ketikan perintahnya.
Konfigurasi VLAN pada Switch0 dan Switch1
Switch>enable
Switch#conf t
Switch(config)#vlan 10
Switch(config-vlan)#name tkj
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name tkj1
Switch(config-vlan)#exit

3. Selanjutnya setelah membuat VLAN 10 dan 20, hubungkan VLAN 10 dan 20 tersebut ke masing-masing PC dengan perintah berikut:
Konfigurasi Switch0
Switch>enable
Switch#conf t
Switch(config)#interface vlan 10
Switch(config-if)#
Switch(config-if-range)#int range fa0/1-fa0/4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#
Switch(config)#interface vlan 20
Switch(config-if)#
Switch(config-if-range)#int range fa0/5-fa0/8
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit

Konfigurasi Switch1
Switch>enable
Switch#conf t
Switch(config)#interface vlan 10
Switch(config-if)#
Switch(config-if-range)#int range fa0/1-fa0/4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#
Switch(config)#interface vlan 20
Switch(config-if)#
Switch(config-if-range)#int range fa0/5-fa0/8
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit

Hasil konfigurasi contoh gambar 
Cara Konfigurasi VLAN di Cisco Packet Tracer Dengan 2 Switch


4. Terakhir setting router, pilih CLI dan masukkan perintahnya.
Konfigurasi Routers
Router>enable
Router#conf t
Router(config)#interface fa0/0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exit

6. Setting seluruh IP client pada tiap VLAN 10 dan VLAN 20 untuk memastikan PC berjalan baik.
PC VLAN 10:
IP address: 192.168.1.2-9
Subnet mask: 255.255.255.0
Gateway: 192.168.1.1

PC VLAN 20:
IP address: 192.168.2.2-9
Subnet Mask: 255.255.255.0
Gateway: 192.168.2.1

Penutup

Sampai disini cara konfigurasi VLAN di Cisco Packet Tracer dengan 2 Switch yang bisa di bagikan. Semoga bisa diterapkan dengan baik untuk kamu yang sedang belajar tentang jaringan internet komputer.

Comment Policy: Silahkan tuliskan komentar Sahabat yang sesuai dengan topik postingan halaman ini.

Post a Comment (0)
Previous Post Next Post
Baca juga: